Brief System Outage
Incident Report for Atlas.md
Resolved
We traced the problem back to an error in our DDoS prevention system, which erroneously detected an unusual spike in network activity and decided to temporarily disable parts of the EMR. We're in contact with the DDoS prevention provider to make sure this error doesn't reoccur in the future.
Posted Jun 19, 2015 - 12:58 CDT
Monitoring
We experienced a 13 minute outage from 11:17am 11:30am (Central). We're currently back online and actively monitoring the servers, which are stable. We're investigating the root cause and will post an update as soon as we have more information.
Posted Jun 19, 2015 - 12:48 CDT