Intermittent Connection Issues for Select Regions
Incident Report for Atlas.md
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 02, 2018 - 15:59 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Mar 02, 2018 - 15:11 CST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Mar 02, 2018 - 14:19 CST
Investigating
One of our data centers at Amazon Web Services is experiencing an intermittent connection issue in some locations. They're aware of the situation, and are actively working to fix it. We’re hopeful the problem will be resolved soon.

In the meantime, if you have an alternative internet connection (such as a 4G modem or mobile phone), we recommend trying to reach the application from there.
Posted over 1 year ago. Mar 02, 2018 - 14:19 CST