System Outage
Incident Report for Atlas.md
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 04, 2018 - 18:42 CST
Monitoring
The problem was at the network level on Amazon, and they were able to fix it. We'll be monitoring the situation for the next few hours to make sure the problem is gone.
Posted almost 2 years ago. Jan 04, 2018 - 16:30 CST
Investigating
One of our data centers at Amazon Web Services is having a partial outage. Access to Atlas.md is affected. We’ll update the issue as we learn more from Amazon.
Posted almost 2 years ago. Jan 04, 2018 - 16:18 CST