Infrastructure Maintenance
Incident Report for Atlas.md
Resolved
The maintenance upgrade is complete. Please contact support@atlas.md if you have any doubts or would like to hear about details.
Posted almost 3 years ago. Nov 24, 2016 - 13:01 CST
Monitoring
We're upgrading parts of our infrastructure and expect a few hours of partial instability and some downtime. Please contact support@atlas.md if you have doubts or need help with anything specifically.
Posted almost 3 years ago. Nov 24, 2016 - 02:08 CST