Inbox Emails outage
Incident Report for Atlas.md
Resolved
The issue is resolved now. Due to an email routing issue we had about 4 hours of downtime in the incoming email functions while the rest of the app continued to operate normally.

Sorry for any trouble it caused! We don't anticipate any further problems.
Posted over 4 years ago. Jul 14, 2015 - 15:13 CDT
Investigating
We're investigating an outage in the Inbox Emails feature.
Posted over 4 years ago. Jul 14, 2015 - 14:31 CDT